ilyas112

Router issues please help

10 posts in this topic

hello my beloved guild-mates

For some time now I have been experiencing drop out issues, the drop seem to be occurring almost somehow based on a timer of some sort. I have timed the time frame between drop outs and it seems to happen every 18 minutes or so. I currently have a 2-wire 2701hgv-w edition router and have had my isp check for problems down their end and also had two technicians come to my premises. I have had all the cabling in the house renewed and also replaced all filters in the house. if anyone has any suggestions please do help, and if any information is required please let me know. if anyone actually manages to resolve this issue I will make sure they are rewarded I have tried everything!

thanks guys.

Share this post


Link to post
Share on other sites

Could be a couple things i have had a friend have a problem with his motherboard connector before.

Share this post


Link to post
Share on other sites

I've had this before, I told my ISP that I wanted a new router and that fixed the problem. If it's free, then it's worth a try.

Share this post


Link to post
Share on other sites

Have you gave your PC a dedicated lan IP?

Share this post


Link to post
Share on other sites

I have replaced the router Snake but not to a different model, just a replacement of the same model router and crazd i haven't done that no. how is it done any idea? or online threads you know of which could guide me through it?

Share this post


Link to post
Share on other sites

and mirik it can't be that, i have recently changed pc's and is still occuring.

Share this post


Link to post
Share on other sites

http://lifehacker.com/5822605/how-to-set-up-dhcp-reservations-so-you-never-have-to-check-an-ip-address-again




Those are ok, most of what I found was for servers, which is the same idea but they go way nuts and indepth because it's a server. If those 2 aren't clear enough just hop into TS and I'll walk ya through it. I'll be on for most of the day coding.

Share this post


Link to post
Share on other sites

thank you CrAzD i hope it works, ill monitor it for 24 hours :D

Share this post


Link to post
Share on other sites

Cool hope it works. I used to have that same problem and it would drive me nuts. Right in the middle of a raid, POOF dc everything.

Share this post


Link to post
Share on other sites

thank you for this it seems to be fine now... i have also changed my router today but it hadnt dc'ed yesterday either, so i think it may have worked. if you need anything please do ask, thanks again for your help :)

Share this post


Link to post
Share on other sites